2022 Luminati proxy manager 终极教程

上图是lpm对机器配置的要求,一般都能顺利安装使用

安装

windows直接下载exe安装文件,下载地址

Linux/MacOS - 一键安装脚本:

wget -qO- https://brightdata.com/static/lpm/luminati-proxy-latest-setup.sh | bash
curl -L https://brightdata.com/static/lpm/luminati-proxy-latest-setup.sh | bash

Linux/MacOS - 一手动安装步骤

  • 安装 Node.js 有版本要求,版本不要低于 version 12.18.3 不要高于 version 14.18.1
  • 安装 npm 有版本要求,版本不要低于 version 6.14.6 不要高于 version 8.1.3
  • 确保 npm 正在使用允许的注册表进行安装 执行npm config set registry https://r.cnpmjs.org/
  • 执行sudo npm install -g @luminati-io/luminati-proxy --allow-root

更新版本

执行sudo npm install -g @luminati-io/luminati-proxy

指定版本更新

sudo npm install -g @luminati-io/luminati-proxy@版本号

启动

后台运行启动命令:proxy-manager --daemon

白名单

whitelist_ips 命令

使用视频

住宅IP使用视频

数据中心IP使用视频

文章列表